论坛风格切换切换到宽版
  • 6981阅读
  • 38回复

做了一个1:9的巴伦,用500欧金属电阻做负载,驻波很奇怪,请教一下。 [复制链接]

上一主题 下一主题
离线王琛
 
发帖
23
只看楼主 倒序阅读 0楼 发表于: 2019-11-28
做了一个1:9的巴伦,用500欧金属电阻做负载,驻波很奇怪,用nanoVNA测试,从3M~30M频段直线增长,3M的SWR大概是1点几,30M的时候就很高了。我做的1:4巴伦用200欧金属电阻做负载驻波就很好,3M~30M频段都保持1点多,请教这是什么问题。
离线bd4lb
发帖
2251
只看该作者 1楼 发表于: 2019-11-28
您用5000欧姆的碳膜电位器,代替500欧姆的电阻,试试吧。
电位器是可以调节阻值的,在不同的波段,
总是可以把驻波比调节到很小的。
离线王琛
发帖
23
只看该作者 2楼 发表于: 2019-11-28
好的,我试试,谢谢。我主要是想测试一下这个自制的巴伦是否能达到1:9的指标。
离线bg7igi
发帖
14325
只看该作者 3楼 发表于: 2019-11-28
常规电阻负载不是标准高频负载,1:9应是450Ω,电阻有点小螺旋状似电感,虽然看感抗不大,有时分布参数等问题就会对某段频率有一定谐振。
电话:一伍三O七六九OO四八
离线王琛
发帖
23
只看该作者 4楼 发表于: 2019-11-28
收到。但是我做的1:4巴伦接200欧的金属电阻效果就很好,所以有这个疑问。
离线王琛
发帖
23
只看该作者 5楼 发表于: 2019-11-28
换了电位器还是这个结果,调到500欧,SWR从3M到30M一路往上走
[ 此帖被王琛在2019-11-28 23:19重新编辑 ]
离线王琛
发帖
23
只看该作者 6楼 发表于: 2019-11-28
另一个1:4的巴伦就没有这个问题,电阻调到200欧,驻波比一直都很低
离线王琛
发帖
23
只看该作者 7楼 发表于: 2019-11-28
顺便赞一个,这个nanoVNA真是好用,调起天线来非常有信心
离线bd4lb
发帖
2251
只看该作者 8楼 发表于: 2019-11-29
1:9的巴伦,应该用450欧姆的假负载吧。
假负载是500欧姆的电阻,与450欧姆的,误差较大。

还有一个可能,您制作的1:9巴伦,大概不是1:9的。


离线王琛
发帖
23
只看该作者 9楼 发表于: 2019-11-29
用电位器调到450欧还是同样的问题,我也怀疑是巴伦的问题,但是是按照1:9原理绕制的,查了半天也没有发现问题。不知道哪位见过这样奇怪的驻波比,是否能分析出原因。
离线bg7igi
发帖
14325
只看该作者 10楼 发表于: 2019-11-30
你的磁环高頻特性差吧,换一磁环型号看。
电话:一伍三O七六九OO四八
离线王琛
发帖
23
只看该作者 11楼 发表于: 2019-11-30
怀疑磁环是个好线索
这个巴伦的驻波比这么奇葩,跟频率有关系的也就剩下磁环这个器件了。
1:4巴伦的磁环和1:9巴伦的磁环的确是不同的商家的,型号相同NXO-100。
还有一个因素就是3股漆包线的绞合密度和绕制圈数,我绕了10圈。
我想办法拆了试试。



[ 此帖被王琛在2019-11-30 08:11重新编辑 ]
离线bg3xx
发帖
2518
只看该作者 12楼 发表于: 2019-11-30
我觉得这个帖子不是299天分仪的广告
离线王琛
发帖
23
只看该作者 13楼 发表于: 2019-11-30
换了磁环,改绕9圈,现象依旧,没辙了.
但是少绕一圈好像SWR随频率上升更陡了?
绕了12圈,仍然没有改善?




[ 此帖被王琛在2019-11-30 21:20重新编辑 ]
离线王琛
发帖
23
只看该作者 14楼 发表于: 2019-11-30
借一个网图,1:9就是按照这个绕制的。
离线bd4lb
发帖
2251
只看该作者 15楼 发表于: 2019-11-30
试试,调节一下,当做假负载的电位器阻值。
看看驻波比会不会降下来。

同样的匹配器,在不同的频率下,阻抗是不一样的。
离线bd4lb
发帖
2251
只看该作者 16楼 发表于: 2019-11-30
用5000欧姆的电位器,代替固定阻值的假负载。
可以测量匹配器的阻抗比。
如果调节电位器能让驻波比1:1,此时的电位器阻值,
除以50欧姆,得到的结果,应该就是匹配器的阻抗比。
例如,驻波比是1:1的时候,电位器的阻值是1500欧姆,
匹配器的阻抗比,是1500/50=30:1
离线bd4lb
发帖
2251
只看该作者 17楼 发表于: 2019-11-30
您制作了一个巴伦,以为是1:9的。
用450欧姆的假负载测试,希望驻波比是1:1。
结果驻波比很大。

这就说明,您的这个巴伦,不是1:9的。
离线王琛
发帖
23
只看该作者 18楼 发表于: 2019-11-30
折腾一个晚上,总算搞定,原因买一个关子
离线王琛
发帖
23
只看该作者 19楼 发表于: 2019-11-30
回 bd4lb 的帖子
bd4lb:您制作了一个巴伦,以为是1:9的。
用450欧姆的假负载测试,希望驻波比是1:1。
结果驻波比很大。
这就说明,您的这个巴伦,不是1:9的。 (2019-11-30 22:45) 

您分析得很有道理,非常感谢。
我重新调整了一下巴伦的绕线。以前接头的线也是绕了几圈的,后来我都捋直了,把多余的长度都剪掉,重新焊接了一下,SWR斜坡的问题终于消失了,总算成了直线。
我用的是103电位器,电阻值从0~10K可调。
刚才一边调电位器,一边观察SWR,SWR一直是直线,随着电阻的变化上下平行变化,但是我把SWR调到1点几的时候,去量了一下电位器的阻值,居然是50欧,说明这个巴伦做成了1:1的。
这个问题明天我再查一下电路。